
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://pressofatlanticcity.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-18 19:21:25" />
<meta name="tncms-access-criteria" content="{&quot;96e757d4-8500-11ec-8a86-2ff06114f7f2&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;87434bee-8500-11ec-8a86-8b164f313406&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;],&quot;78db53ee-8500-11ec-8a86-0f66fa8cadcf&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;777cd712-8504-11ec-8a86-cb3cb1355b7e&quot;:[],&quot;6d12659e-8504-11ec-8a86-efac89109444&quot;:[],&quot;5d231868-8504-11ec-8a86-af1337b3323c&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;4e239536-8504-11ec-8a86-97928911ca06&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;1faae718-8504-11ec-8a86-db6dcd72b9b0&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;41268aa6-8503-11ec-8a86-1fec047b6c8b&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;2271dce6-8503-11ec-8a86-a383322c47a3&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;9918375a-8503-11ec-8a86-17f5698441ec&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;4b1ea916-d6df-11ec-8a86-e7d8ef15b181&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;38aa1946-d6df-11ec-8a86-a7cb722600d4&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;a503e7c6-8503-11ec-8a86-d720cfa5f615&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;e3068b52-8501-11ec-8a86-c7a742b5a39d&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;8d39d48e-8503-11ec-8a86-03d694bd5c14&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;ced1cb06-8501-11ec-8a86-638aa2f687f6&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;73e8c260-8503-11ec-8a86-c3fcaa90e4c5&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;],&quot;647aff1e-8503-11ec-8a86-77b77a0bc3f6&quot;:[&quot;8d66b5a4-84fd-11ec-8a86-838f96e50e85&quot;,&quot;b9cc432a-84fd-11ec-8a86-f3ef915ab730&quot;]}" />
<meta name="tncms-criteria-ids" content="8d66b5a4-84fd-11ec-8a86-838f96e50e85,b9cc432a-84fd-11ec-8a86-f3ef915ab730" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="63fa4de2-232d-11ed-bec0-df0e20eb4d26" />
<meta name="facebook-domain-verification" content="g7w3ndxb5tn8tgfoszogh0lsznhlqr" />
<meta name="keywords" content="blue marlin, white marlin, tuna, ichthyology, food, dolphin, boat, albacore, contest, place, michael pintozzi" />
<meta name="news_keywords" content="blue marlin, white marlin, tuna, ichthyology, food, dolphin, boat, albacore, contest, place, michael pintozzi" />
<meta name="description" content="The first day of competition at the MidAtlantic fishing contest had showers and breezy conditions Monday for the 69 boats that participated." />
<meta name="author" content="GUY GARGAN Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.omaha.id2953" />
<meta name="google-play-app" content="app-id=com.omaha.id2953" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="0t2dVloxq_7cswjzVDw2hbfcHC_m6NzUvXvYkv53dtc" />
<meta name="msvalidate.01" content="4549DCFC6F3671878A7A8446161511CE" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/bae1e730-3e34-11e6-9bc5-8f83ee7a0e54.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Blue marlin, tuna highlight MidAtlantic first day of fishing" />
<meta property="og:description" content="The first day of competition at the MidAtlantic fishing contest had showers and breezy conditions Monday for the 69 boats that participated." />
<meta property="og:site_name" content="Press of Atlantic City" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="113308822051293" />
<meta property="article:publisher" content="https://www.facebook.com/PressofAC/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/bae1e730-3e34-11e6-9bc5-8f83ee7a0e54.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thepressofac" />
<meta property="fb:pages" content="185724978213" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1660892543"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1657782150"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-2296642 li { margin-right: 1px; padding: 0; } .follow-links-2296642 li a, .follow-links-2296642 li a:focus, .follow-links-2296642 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2296642 li a:hover { text-decoration: none; } .follow-links-2296642 li a.fb,.follow-links-2296642 li a.fb:hover { color: #3A59A5; } .follow-links-2296642 li a.tw,.follow-links-2296642 li a.tw:hover { color: #46C8F9; } .follow-links-2296642 li a.pt,.follow-links-2296642 li a.pt:hover { color: #D22D2B; } .follow-links-2296642 li a.is,.follow-links-2296642 li a.is:hover { color: #D4C4A2; } .follow-links-2296642 li a.li,.follow-links-2296642 li a.li:hover { color: #1B86BC; } #block-2297086 .breaking-title { background-color: #0c1a2f; } #block-2297086 .breaking, #block-2297086 .breaking .container { background-color: #1a3867; } #block-2297086 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-2297086 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-2297086 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-2297086 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-2297086 .breaking-title.dark a { color: rgba(0,0,0,.80); } #tncms-block-2293822 .tnt-prop-img { max-width: 750px; } #block-2297050 .card .card-image-full { width: 100%; } #block-2297050 #card-showcase-efc70d10-1502-5aec-a2c7-76be6d08c67d .showcase-box { width: 24% } #block-2297050 #card-showcase-83a16509-245d-516a-94fc-08b02173cb7f .showcase-box { width: 24% } #block-2297050 #card-showcase-bb171755-1830-5122-999b-739eaa8e9113 .showcase-box { width: 24% } #block-2297050 #card-showcase-c05344c8-e909-5c79-b20e-c2c99eec02c5 .showcase-box { width: 24% } .follow-links-2296606 li { margin-right: 1px; padding: 0; } .follow-links-2296606 li a, .follow-links-2296606 li a:focus, .follow-links-2296606 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2296606 li a:hover { text-decoration: none; } .follow-links-2296606 li a.fb,.follow-links-2296606 li a.fb:hover { color: #3A59A5; } .follow-links-2296606 li a.tw,.follow-links-2296606 li a.tw:hover { color: #46C8F9; } .follow-links-2296606 li a.pt,.follow-links-2296606 li a.pt:hover { color: #D22D2B; } .follow-links-2296606 li a.is,.follow-links-2296606 li a.is:hover { color: #D4C4A2; } .follow-links-2296606 li a.li,.follow-links-2296606 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/pressofatlanticcity.com\/sports\/local\/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing\/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"},"product":{"version":"1.62.4"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"63fa4de2-232d-11ed-bec0-df0e20eb4d26","app":"editorial","ga_page":"\/sports\/local\/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":302}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '63fa4de2-232d-11ed-bec0-df0e20eb4d26'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/pressofatlanticcity.com.js?_dc=082320"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=082320"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["blue marlin","white marlin","tuna","ichthyology","food","dolphin","boat","albacore","contest","place"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/pressofatlanticcity.com&description_url=http%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '587308508844'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1660892543"></script>

            
            <title>Blue marlin, tuna highlight MidAtlantic first day of fishing | Local Sports | pressofatlanticcity.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://pressofatlanticcity.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/5c6ecee4-3c9e-11e6-899f-5f719279507f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Blue marlin, tuna highlight MidAtlantic first day of fishing | Local Sports | pressofatlanticcity.com" href="http://pressofatlanticcity.com/search/?f=rss&amp;t=article&amp;c=sports/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-63fa4de2-232d-11ed-bec0-df0e20eb4d26  section-sports section-local type-article infinity-summary-siderail" data-authors='[]' data-path="/sports/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('pressofatlanticcity.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=272&amp;tncms.asset.id=63fa4de2-232d-11ed-bec0-df0e20eb4d26&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=302" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://pressofatlanticcity.com/sports/local/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-2703836-6","taxonomy_1":"sports","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"pressofatlanticcity.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local","weather_temp":81,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/local","asset_sections":"sports\/local","asset_id":"63fa4de2-232d-11ed-bec0-df0e20eb4d26","asset_headline":"Blue marlin, tuna highlight MidAtlantic first day of fishing","asset_byline":"GUY GARGAN\nStaff Writer","asset_authors":"Guy Gargan","asset_pub_date":"08\/23\/2022","asset_pub_time":"1:00 pm","asset_pub_iso8601":"2022-08-23T13:00:00-04:00","asset_canonical":"https:\/\/pressofatlanticcity.com\/sports\/local\/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing\/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html","asset_content_length":2275,"asset_related_length":0,"asset_tag_1":"blue marlin","asset_tag_2":"white marlin","asset_tag_3":"tuna","asset_tag_4":"ichthyology","asset_tag_5":"food","asset_tag_6":"dolphin","asset_tag_7":"boat","asset_tag_8":"albacore","asset_tag_9":"contest","asset_tag_10":"place","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/800e709c-850f-11ec-a86d-139e18ef5ebe.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://pressofatlanticcity.com/users/signup/?referer_url=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #00667d;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://pressofatlanticcity.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/pressofatlanticcity.com.js?_dc=08.23.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'pressofatlanticcity.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '3000',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/800e709c-850f-11ec-a86d-139e18ef5ebe.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #00667d; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=pressofatlanticcity.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=pressofatlanticcity.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=pressofatlanticcity.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/pressofatlanticcity.com/sports/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://pressofatlanticcity.com/users/admin/contribute/article/?assetid=63fa4de2-232d-11ed-bec0-df0e20eb4d26&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://pressofatlanticcity.com/users/admin/contribute/article/?from_section=/sports/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://pressofatlanticcity.com/tncms/admin/editorial-asset/?edit=63fa4de2-232d-11ed-bec0-df0e20eb4d26"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2297878" class="tncms-block"></div></div><form method="post" action="https://pressofatlanticcity.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Press of Atlantic City" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/800e709c-850f-11ec-a86d-139e18ef5ebe.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=08232">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">81&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://pressofatlanticcity.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-region" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Region</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-government-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Government & Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-moneybusiness" href="/business/" >
                                    <span class="nav-label">Money/Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/letter_editor_imported-1299282450/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school-live" href="/sports/high-school/" >
                                    <span class="nav-label">High School Live</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-golf" href="/sports/golf/" >
                                    <span class="nav-label">Golf</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlXBh5PhpyR"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="/users/admin/contribute/article/" >
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="/users/admin/contribute/image/" >
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-at-the-shore" href="/community/attheshore/" >
                                    <span class="nav-label">At The Shore</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-currents-gazettes" href="/community/currents_gazettes/" >
                                    <span class="nav-label">The Currents & Gazettes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-brigantine" href="/community/currents_gazettes/brigantine/" >
                                    <span class="nav-label">Brigantine</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-downbeach" href="/community/currents_gazettes/downbeach/" >
                                    <span class="nav-label">Downbeach</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-egg-harbor-twp" href="/community/currents_gazettes/egg-harbor_township/" >
                                    <span class="nav-label">Egg Harbor Twp.</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-galloway-ehc" href="/community/currents_gazettes/galloway_township/" >
                                    <span class="nav-label">Galloway-EHC</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-hamilton-twp" href="/community/currents_gazettes/hamilton_township/" >
                                    <span class="nav-label">Hamilton Twp.</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-mainland" href="/community/currents_gazettes/mainland/" >
                                    <span class="nav-label">Mainland</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pleasantville-absecon" href="/community/currents_gazettes/pleasantville_abescon/" >
                                    <span class="nav-label">Pleasantville-Absecon</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-atlantic-county-sports" href="/community/currents_gazettes/sports_atlantic/" >
                                    <span class="nav-label">Atlantic County Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cape-may" href="/community/currents_gazettes/cape_may/" >
                                    <span class="nav-label">Cape May</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-middle-twp" href="/community/currents_gazettes/middle_township/" >
                                    <span class="nav-label">Middle Twp.</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-ocean-city" href="/community/currents_gazettes/ocean_city/" >
                                    <span class="nav-label">Ocean City</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-upper-twp" href="/community/currents_gazettes/upper_township/" >
                                    <span class="nav-label">Upper Twp.</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wildwood" href="/community/currents_gazettes/wildwood/" >
                                    <span class="nav-label">Wildwood</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cape-may-county-sports" href="/community/currents_gazettes/sports_cape/" >
                                    <span class="nav-label">Cape May County Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-flavor" href="/eedition/special-section/flavor/" >
                                    <span class="nav-label">Flavor</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-my-events" href="/users/admin/calendar/" >
                                    <span class="nav-label">Manage my Events</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2296642" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2296642 default">
    
    <section id="block-2296642" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://pressofatlanticcity.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Press of Atlantic City" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/800e709c-850f-11ec-a86d-139e18ef5ebe.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Press of Atlantic City	" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=pressofatlanticcity.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Press of Atlantic City" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/800e709c-850f-11ec-a86d-139e18ef5ebe.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=pressofatlanticcity.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://pressofatlanticcity.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://pressofatlanticcity.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://pressofatlanticcity.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=08232">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">81&deg;</span>
                                                    <span class="cond">Clear</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blue%20marlin%2C%20tuna%20highlight%20MidAtlantic%20first%20day%20of%20fishing&via=thepressofac&url=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20pressofatlanticcity.com/tncms/asset/editorial/63fa4de2-232d-11ed-bec0-df0e20eb4d26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20of%20Atlantic%20City%09%5D%20Blue%20marlin%2C%20tuna%20highlight%20MidAtlantic%20first%20day%20of%20fishing&body=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Blue marlin, tuna highlight MidAtlantic first day of fishing</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-63fa4de2-232d-11ed-bec0-df0e20eb4d26-top" twt-comment-count="https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" twt-article-id="63fa4de2-232d-11ed-bec0-df0e20eb4d26">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_PKtipBdG&posts_ids=63fa4de2-232d-11ed-bec0-df0e20eb4d26")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-63fa4de2-232d-11ed-bec0-df0e20eb4d26-top").innerHTML = openWeb.messages_count['63fa4de2-232d-11ed-bec0-df0e20eb4d26'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blue%20marlin%2C%20tuna%20highlight%20MidAtlantic%20first%20day%20of%20fishing&via=thepressofac&url=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20pressofatlanticcity.com/tncms/asset/editorial/63fa4de2-232d-11ed-bec0-df0e20eb4d26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20of%20Atlantic%20City%09%5D%20Blue%20marlin%2C%20tuna%20highlight%20MidAtlantic%20first%20day%20of%20fishing&body=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-63fa4de2-232d-11ed-bec0-df0e20eb4d26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63fa4de2-232d-11ed-bec0-df0e20eb4d26" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="63fa4de2-232d-11ed-bec0-df0e20eb4d26" class="save-list-63fa4de2-232d-11ed-bec0-df0e20eb4d26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63fa4de2-232d-11ed-bec0-df0e20eb4d26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617236" class="tncms-block"><style>
    .logo-sponsor-container { text-align: center; margin: 0 auto; padding-top: 20px; }
    .logo-sponsor { padding: 10px; display: inline-block; margin-right: 15px; border-radius: 10px; width: 300px; background-color: #fff; }
    .logo-sponsor a { color: #777; text-decoration: none; display: block; }
    .logo-sponsor.dark{ background-color: rgba(255,255,255,.05); }
    .logo-sponsor.dark a { color: rgba(255,255,255,.5); }
    .logo-sponsor span { font-size: 12px; font-weight: bold; display: block; text-transform: uppercase; margin-bottom: 4px; }
    .logo-sponsor img { max-height: 60px; margin: 0 auto; }
    @media (max-width: 991px) {
        .logo-sponsor { width: 45%; }
    }
</style>
<div class="container-breakout-lg bg-fill-100 text-center">
    <div class="logo-sponsor-container"><div class="logo-sponsor ">
                <a href="https://frankvincentwindowsandroofing.com/services/roofing/" target="_blank">
                    <span>Presented By</span>
                    <img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/b4/cb4d1e64-1cd1-11ed-afad-17dd1ffe408f/62faa145beb89.preview.png?resize=1200%2C314" alt="Frank Vincent">
                </a>
            </div></div>
</div></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2297080" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2297086" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"><section id="block-2297086" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-2297086" class="breaking-title text-center dark">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-2297086" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-2297086-6c3f999d-0b58-5d3f-98f3-2d05ae938d29" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/biden-set-to-announce-10-000-federal-student-loan-cancellation/article_6c3f999d-0b58-5d3f-98f3-2d05ae938d29.html" class="tnt-asset-link" aria-label="Biden set to announce $10,000 federal student loan cancellation">
        
        
            Biden set to announce $10,000 federal student loan cancellation</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-63fa4de2-232d-11ed-bec0-df0e20eb4d26" class="asset article-default"  data-url="https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/bae1e730-3e34-11e6-9bc5-8f83ee7a0e54.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="pressofatlanticcity.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">FISHING</div><h1 itemprop="headline" class="headline">
        <span>
            
            Blue marlin, tuna highlight MidAtlantic first day of fishing
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-1b744584-6c09-11e4-98ab-536499ae5696-asset-63fa4de2-232d-11ed-bec0-df0e20eb4d26" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://pressofatlanticcity.com/users/profile/ggargan-pressofac">
                        Guy Gargan
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-23T13:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-23T13:00:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-63fa4de2-232d-11ed-bec0-df0e20eb4d26-default" twt-comment-count="https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" twt-article-id="63fa4de2-232d-11ed-bec0-df0e20eb4d26">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_PKtipBdG&posts_ids=63fa4de2-232d-11ed-bec0-df0e20eb4d26")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-63fa4de2-232d-11ed-bec0-df0e20eb4d26-default").innerHTML = openWeb.messages_count['63fa4de2-232d-11ed-bec0-df0e20eb4d26'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-23T13:00:00-04:00">
    <meta itemprop="datePublished" content="2022-08-23T13:00:00-04:00">
    <meta itemprop="dateModified" content="2022-08-23T13:00:00-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="63fa4de2-232d-11ed-bec0-df0e20eb4d26">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blue%20marlin%2C%20tuna%20highlight%20MidAtlantic%20first%20day%20of%20fishing&via=thepressofac&url=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20pressofatlanticcity.com/tncms/asset/editorial/63fa4de2-232d-11ed-bec0-df0e20eb4d26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPress%20of%20Atlantic%20City%09%5D%20Blue%20marlin%2C%20tuna%20highlight%20MidAtlantic%20first%20day%20of%20fishing&body=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63fa4de2-232d-11ed-bec0-df0e20eb4d26"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-63fa4de2-232d-11ed-bec0-df0e20eb4d26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63fa4de2-232d-11ed-bec0-df0e20eb4d26" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="63fa4de2-232d-11ed-bec0-df0e20eb4d26" class="save-list-63fa4de2-232d-11ed-bec0-df0e20eb4d26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63fa4de2-232d-11ed-bec0-df0e20eb4d26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>The first day of competition at the MidAtlantic fishing contest had showers and breezy conditions Monday for the 69 boats that participated.</p></div><div class="lee-article-text"><p>At the end of Sunday’s night’s final entries, 178 boats were in the lineup, and the total cash purse is well over $5.2 million dollars, tournament officials said in a release Monday night.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2296585" class="tncms-block"></div></div><div class="lee-article-text"><p>The contest got off to an exciting start as two blue marlin were weighed in Monday in Cape May. Captain Michael Pintozzi aboard Random Chaos out of Langhorne, Pennsylvania, jumped to the early lead in the category after weighing a 490-pounder that measured 116½” for angler Ben Stern.</p></div><div class="lee-article-text"><p>Captain Kyle Sherman put Justin Branning’s Three’s Enough, based out of Manasquan, was in second place with a 469-pounder for angler Brian Komer that measured 113¾”. Third place remained vacant.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pressofatlanticcity.com/sports/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/absecon-motorcyclist-killed-in-galloway-township-accident/article_e90ec430-1f0f-11ed-9284-7fa1c8bec3e4.html#tracking-source=mp-in-article">Absecon motorcyclist killed in Galloway Township accident</a></li>
                            
                                <li style="display:none"><a href="/news/local/atlantic-city-airshow-expected-to-have-major-impact-on-local-economy/article_2d8ab024-1f38-11ed-bf5d-4be667848301.html#tracking-source=mp-in-article">Atlantic City Airshow expected to have major impact on local economy</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/authorities-investigating-egg-harbor-township-fatal-shooting/article_0590efac-2014-11ed-b376-0f6dcf67abbd.html#tracking-source=mp-in-article">Authorities investigating Egg Harbor Township fatal shooting</a></li>
                            
                                <li style="display:none"><a href="/sports/local/highschool/renowned-college-basketball-coach-ocean-city-native-set-to-take-over-ochs-girls-team/article_5adb459a-2260-11ed-84a6-7f570fdba940.html#tracking-source=mp-in-article">Renowned college basketball coach, Ocean City native set to take over OCHS girls team</a></li>
                            
                                <li style="display:none"><a href="/news/national/black-couple-sues-after-they-say-home-valuation-rises-nearly-300-000-when-shown-by/article_0418eb67-ea88-55ab-bce1-d2f05b41b281.html#tracking-source=mp-in-article">Black couple sues after they say home valuation rises nearly $300,000 when shown by white colleague</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/ex-pleasantville-woman-gets-life-sentences-for-daughters-deaths/article_3ad09562-1f17-11ed-a864-7be0f02f7ce2.html#tracking-source=mp-in-article">Ex-Pleasantville woman gets life sentences for daughters' deaths</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/brigantine-woman-charged-in-fatal-2021-pedestrian-crash/article_40733eb2-1ff7-11ed-8066-ff93da9fd697.html#tracking-source=mp-in-article">Brigantine woman charged in fatal 2021 pedestrian crash</a></li>
                            
                                <li style="display:none"><a href="/news/local/affordable-housing-units-planned-for-ocean-city/article_0b4a2572-1e7e-11ed-a2ba-6773843f7f7a.html#tracking-source=mp-in-article">Affordable housing units planned for Ocean City</a></li>
                            
                                <li style="display:none"><a href="/sports/baseball/professional/must-win-maybe-former-phillies-gm-matt-klentak-wasnt-so-bad-after-all/article_1a9f9b06-1f14-11ed-9b8e-331ba9d0c2b3.html#tracking-source=mp-in-article">Must Win: Maybe former Phillies GM Matt Klentak wasn't so bad after all</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/trial-for-northfield-man-charged-in-federal-compounding-fraud-case-begins/article_81b1655a-2224-11ed-8518-b74e3cab223c.html#tracking-source=mp-in-article">Trial for Northfield man charged in federal compounding fraud case begins</a></li>
                            
                                <li style="display:none"><a href="/news/national/man-who-hijacked-school-bus-full-of-children-buried-them-in-van-is-being-released/article_6477fed9-a3eb-514f-b187-7938287b18c5.html#tracking-source=mp-in-article">Man who hijacked school bus full of children, buried them in van is being released</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/1-dead-16-injured-in-upper-deerfield-township-crash-involving-van/article_0beaf180-20a6-11ed-aea2-33d3798f283a.html#tracking-source=mp-in-article">1 dead, 16 injured in Upper Deerfield Township crash involving van</a></li>
                            
                                <li style="display:none"><a href="/news/local/police-investigating-antisemitic-materials-left-at-brigantine-homes/article_a9fe50d0-2220-11ed-aa87-230ad3725707.html#tracking-source=mp-in-article">Police investigating antisemitic materials left at Brigantine homes</a></li>
                            
                                <li style="display:none"><a href="/news/local/star-studded-lineup-set-to-take-center-stage-at-atlantic-city-airshow/article_bbd92762-1e56-11ed-bd84-8f49d44eb402.html#tracking-source=mp-in-article">Star-studded lineup set to take center stage at Atlantic City Airshow</a></li>
                            
                                <li style="display:none"><a href="/lifestyles/technology/if-your-password-made-this-list-youre-an-easy-hacking-target/article_85aebc7a-25b9-5e44-9380-54bc9b663679.html#tracking-source=mp-in-article">If your password made this list, you're an easy hacking target</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pressofatlanticcity.com/sports/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2296582" class="tncms-block"></div></div><div class="lee-article-text"><p>Though billfish were hard to find for most of the tournament fleet Monday, tuna provided a lot of action and the tournament staff worked well past the 9 p.m. deadline in Cape May as numerous boats had checked in and were waiting in line to weigh fish.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pressofatlanticcity.com/sports/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>More than three dozen tuna were weighed, including two large bigeyes and one exceptionally large true albacore. Captain Evan Millas put Summit’s Bob Hugin aboard his The Right Place into both first and second place after weighing a pair of big eye tuna of 193 and 152 pounds, respectively, for anglers Hugin and Deane Lambros.</p></div><div class="lee-article-text"><p>In addition to weighing the heaviest blue marlin, Michael Pintozzi’s Random Chaos was in third place in the tuna category with an 80-pound yellowfin. A 70-pound true albacore weighed aboard John Stavola’s Milling Around from Jupiter, Florida, fell just a few pounds short of the New Jersey record for the species.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pressofatlanticcity.com/sports/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/pressofatlanticcity.com/sports/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>In the wahoo category, captain Jay Kittle wheeled Brick’s Michael Murray on his Caitlin into first and second place after weighing 43- and 28-pounders for anglers Jimmy and Greg Murray. Third place remains vacant.</p></div><div class="lee-article-text"><p>No white marlin or dolphin were weighed. Among the boats with multiple billfish releases on Day One was Joe Bernert’s Quick Raise, which released two blue marlin. James Cahill’s Harmony, Kevin Putman’s Is That So and Rob Gauthier’s Bar South each released two white marlin.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="asset-tagline text-muted"><p><strong>Contact Guy Gargan:</strong> 609-272-7210</p><p><a href="mailto:GGargan@pressofac.com">GGargan@pressofac.com</a></p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_PKtipBdG');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-63fa4de2-232d-11ed-bec0-df0e20eb4d26-bottom" twt-comment-count="https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" twt-article-id="63fa4de2-232d-11ed-bec0-df0e20eb4d26">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_PKtipBdG&posts_ids=63fa4de2-232d-11ed-bec0-df0e20eb4d26")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-63fa4de2-232d-11ed-bec0-df0e20eb4d26-bottom").innerHTML = openWeb.messages_count['63fa4de2-232d-11ed-bec0-df0e20eb4d26'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22blue%20marlin%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-blue-marlin label label-default" data-tncms-track-dmp='search: blue-marlin'>Blue Marlin</a>
            </li> <li>
                <a href="/search/?k=%22white%20marlin%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-white-marlin label label-default" data-tncms-track-dmp='search: white-marlin'>White Marlin</a>
            </li> <li>
                <a href="/search/?k=%22tuna%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tuna label label-default" data-tncms-track-dmp='search: tuna'>Tuna</a>
            </li> <li>
                <a href="/search/?k=%22ichthyology%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ichthyology label label-default" data-tncms-track-dmp='search: ichthyology'>Ichthyology</a>
            </li> <li>
                <a href="/search/?k=%22food%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22dolphin%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dolphin label label-default" data-tncms-track-dmp='search: dolphin'>Dolphin</a>
            </li> <li>
                <a href="/search/?k=%22boat%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-boat label label-default" data-tncms-track-dmp='search: boat'>Boat</a>
            </li> <li>
                <a href="/search/?k=%22albacore%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-albacore label label-default" data-tncms-track-dmp='search: albacore'>Albacore</a>
            </li> <li>
                <a href="/search/?k=%22contest%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-contest label label-default" data-tncms-track-dmp='search: contest'>Contest</a>
            </li> <li>
                <a href="/search/?k=%22place%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-place label label-default" data-tncms-track-dmp='search: place'>Place</a>
            </li> <li>
                <a href="/search/?k=%22michael%20pintozzi%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-michael-pintozzi label label-default" data-tncms-track-dmp='search: michael-pintozzi'>Michael Pintozzi</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-2296102" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Can't get enough High School sports? Get the latest scores, game highlights and analysis delivered to your inbox each week</h1></div>
    <form class="wc-form" id="newsletter_hslive" action="http://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
       <input type="hidden" name="custom_source" value="HSLive Article Widget"><input type="hidden" name="goto" value="http://www.pressofatlanticcity.com/site/subscribe/success/"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="6B5869DC547D3D464B066171EE9B56E9"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://pressofatlanticcity.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/pressofatlanticcity.com.js?_dc=08.23.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'pressofatlanticcity.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-1b744584-6c09-11e4-98ab-536499ae5696">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://pressofatlanticcity.com/users/profile/ggargan-pressofac" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="ggargan-pressofac" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/avatars/1/b7/445/1b744584-6c09-11e4-98ab-536499ae5696.01bc6ab60b0bb1f19a2f38e443be5a45.png?_dc=1449509029" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://pressofatlanticcity.com/users/profile/ggargan-pressofac" rel="author" class="tnt-user-profile-link tnt-user-name">Guy Gargan</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
                                    <p class="card-about">I’ve been at The Press since January of 1983. I cover all sports in general, but mostly lifeguard racing, and high school field hockey, football, swimming, basketball, crew, baseball and softball. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ggargan@pressofac.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1b744584-6c09-11e4-98ab-536499ae5696" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1b744584-6c09-11e4-98ab-536499ae5696&amp;s=start_time&amp;sd=desc" data-subject="Guy Gargan" data-description="Whenever Guy Gargan posts new content, you'll get an email delivered to your inbox with a link." data-name="Guy Gargan notification" data-author-id="1b744584-6c09-11e4-98ab-536499ae5696" data-user-url="https://pressofatlanticcity.com/users/">
        <i class="fas tnt-star"></i> Follow Guy Gargan
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://pressofatlanticcity.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://pressofatlanticcity.com/users/login/?referer_url=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://pressofatlanticcity.com/users/signup/?referer_url=https%3A%2F%2Fpressofatlanticcity.com%2Fsports%2Flocal%2Fblue-marlin-tuna-highlight-midatlantic-first-day-of-fishing%2Farticle_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-5adb459a-2260-11ed-84a6-7f570fdba940" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-local tnt-sub-section-highschool">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5adb459a-2260-11ed-84a6-7f570fdba940 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/highschool/renowned-college-basketball-coach-ocean-city-native-set-to-take-over-ochs-girls-team/article_5adb459a-2260-11ed-84a6-7f570fdba940.html" class="tnt-asset-link"  aria-label="Renowned college basketball coach, Ocean City native set to take over OCHS girls team">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Renowned college basketball coach, Ocean City native set to take over OCHS girls team"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/f6/2f6be492-2264-11ed-a7ac-7f706ddc23d5/6303f9d07c9b0.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/highschool/renowned-college-basketball-coach-ocean-city-native-set-to-take-over-ochs-girls-team/article_5adb459a-2260-11ed-84a6-7f570fdba940.html" class="tnt-asset-link" aria-label="Renowned college basketball coach, Ocean City native set to take over OCHS girls team">
        
        
            Renowned college basketball coach, Ocean City native set to take over OCHS girls team</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A renowned Ocean City native and women’s college basketball coach is poised to become the Ocean City High School girls basketball coach. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2d1f446e-1e58-11ed-b1a3-f355c4b39b7d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-local tnt-sub-section-highschool">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2d1f446e-1e58-11ed-b1a3-f355c4b39b7d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/highschool/jay-wright-among-hundreds-of-fans-to-watch-villanova-football-practice-in-ocean-city/article_2d1f446e-1e58-11ed-b1a3-f355c4b39b7d.html" class="tnt-asset-link"  aria-label="Jay Wright among hundreds of fans to watch Villanova football practice in Ocean City">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jay Wright among hundreds of fans to watch Villanova football practice in Ocean City"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/ad/cadbd0aa-1e67-11ed-8991-738a2471051f/62fd49c937987.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/highschool/jay-wright-among-hundreds-of-fans-to-watch-villanova-football-practice-in-ocean-city/article_2d1f446e-1e58-11ed-b1a3-f355c4b39b7d.html" class="tnt-asset-link" aria-label="Jay Wright among hundreds of fans to watch Villanova football practice in Ocean City">
        
        
            Jay Wright among hundreds of fans to watch Villanova football practice in Ocean City</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">OCEAN CITY — Jay Wright is passionate about the Villanova University football team and the entire town of Ocean City. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0bd96972-2021-11ed-9b79-4b923e7ebb89" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0bd96972-2021-11ed-9b79-4b923e7ebb89 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/atlantic-city-beach-patrol-wins-goudy-memorial-rescue-races/article_0bd96972-2021-11ed-9b79-4b923e7ebb89.html" class="tnt-asset-link"  aria-label="Atlantic City Beach Patrol wins Goudy Memorial Rescue Races">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Atlantic City Beach Patrol wins Goudy Memorial Rescue Races"
                            class="img-responsive lazyload full default"
                            width="1789"
                            height="1006"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/7/d3/7d3b50c6-201c-11ed-a799-f7a544a79e8f/630026710e7a5.image.jpg?crop=1789%2C1006%2C0%2C75&resize=1789%2C1006&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/atlantic-city-beach-patrol-wins-goudy-memorial-rescue-races/article_0bd96972-2021-11ed-9b79-4b923e7ebb89.html" class="tnt-asset-link" aria-label="Atlantic City Beach Patrol wins Goudy Memorial Rescue Races">
        
        
            Atlantic City Beach Patrol wins Goudy Memorial Rescue Races</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">VENTNOR — The Atlantic City Beach Patrol won two of four races Friday and finished second in another to win the 55th annual John T. Goudy Memo&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a3728e9c-20b4-11ed-aca8-cb73f4d777b2" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a3728e9c-20b4-11ed-aca8-cb73f4d777b2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/absegami-field-hockey-holds-first-alumni-game/article_a3728e9c-20b4-11ed-aca8-cb73f4d777b2.html" class="tnt-asset-link"  aria-label="Absegami field hockey holds first Alumni Game">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Absegami field hockey holds first Alumni Game"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/16/b1602f40-20b5-11ed-be7a-676f137f5778/63012779849c3.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/absegami-field-hockey-holds-first-alumni-game/article_a3728e9c-20b4-11ed-aca8-cb73f4d777b2.html" class="tnt-asset-link" aria-label="Absegami field hockey holds first Alumni Game">
        
        
            Absegami field hockey holds first Alumni Game</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GALLLOWAY TOWNSHIP — The Absegami High School field hockey program celebrated its inaugural Alumni Game on Saturday morning on a sunny, hot da&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fdfe61f2-0793-539d-8866-e4660c1d9ca9" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-local tnt-sub-section-highschool">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fdfe61f2-0793-539d-8866-e4660c1d9ca9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/highschool/isaih-pacheco-overcomes-family-tragedy-to-lead-vinelands-football-team/article_fdfe61f2-0793-539d-8866-e4660c1d9ca9.html" class="tnt-asset-link"  aria-label="Isaih Pacheco overcomes family tragedy to lead Vineland's football team">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Isaih Pacheco overcomes family tragedy to lead Vineland's football team"
                            class="img-responsive lazyload full default"
                            width="1686"
                            height="948"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/e9/ee9a90e8-afea-5820-b4a9-dd5103bc0a03/5a0f62bb5eb23.image.jpg?crop=1686%2C948%2C0%2C139&resize=1686%2C948&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/highschool/isaih-pacheco-overcomes-family-tragedy-to-lead-vinelands-football-team/article_fdfe61f2-0793-539d-8866-e4660c1d9ca9.html" class="tnt-asset-link" aria-label="Isaih Pacheco overcomes family tragedy to lead Vineland's football team">
        
        
            Isaih Pacheco overcomes family tragedy to lead Vineland's football team</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">VINELAND — Isaih Pacheco moved his sister Celeste Cannon into her new home on West Main Street in Millville this summer. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-00c30a8c-0223-11ed-9fe7-a3b0c4ca59e7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-local tnt-sub-section-highschool">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-00c30a8c-0223-11ed-9fe7-a3b0c4ca59e7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/highschool/culture-has-arrived-at-oakcrest-now-time-to-execute/article_00c30a8c-0223-11ed-9fe7-a3b0c4ca59e7.html" class="tnt-asset-link"  aria-label="Culture has arrived at Oakcrest, now time to execute">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Culture has arrived at Oakcrest, now time to execute"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/7f/47f2a560-1297-11ec-85b4-b3524d2e2700/613bf855c8112.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/highschool/culture-has-arrived-at-oakcrest-now-time-to-execute/article_00c30a8c-0223-11ed-9fe7-a3b0c4ca59e7.html" class="tnt-asset-link" aria-label="Culture has arrived at Oakcrest, now time to execute">
        
        
            Culture has arrived at Oakcrest, now time to execute</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The culture has been established. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6f16adde-1d6e-11ed-b1e7-375f7b93f9ef" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6f16adde-1d6e-11ed-b1e7-375f7b93f9ef media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/holy-spirit-grad-justin-figueroa-to-make-pro-boxing-debut-saturday/article_6f16adde-1d6e-11ed-b1e7-375f7b93f9ef.html" class="tnt-asset-link"  aria-label="Holy Spirit grad Justin Figueroa to make pro boxing debut Saturday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Holy Spirit grad Justin Figueroa to make pro boxing debut Saturday"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/4/e3/4e39e88e-1d86-11ed-93e1-0710f00668b0/62fbcf7b58153.image.jpg?crop=1600%2C900%2C0%2C84&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/holy-spirit-grad-justin-figueroa-to-make-pro-boxing-debut-saturday/article_6f16adde-1d6e-11ed-b1e7-375f7b93f9ef.html" class="tnt-asset-link" aria-label="Holy Spirit grad Justin Figueroa to make pro boxing debut Saturday">
        
        
            Holy Spirit grad Justin Figueroa to make pro boxing debut Saturday</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Justin Figueroa's dream becomes reality Saturday.  </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4ca159fe-2258-11ed-86ac-5fba74a3f2ae" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-local tnt-sub-section-highschool">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4ca159fe-2258-11ed-86ac-5fba74a3f2ae media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/highschool/across-region-high-school-fall-sports-teams-go-to-work/article_4ca159fe-2258-11ed-86ac-5fba74a3f2ae.html" class="tnt-asset-link"  aria-label="Across region, high school fall sports teams go to work">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Across region, high school fall sports teams go to work"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/6/9e/69ebb264-42b8-54e5-9330-d7698d02f0e5/6303cf6b7b7ae.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/highschool/across-region-high-school-fall-sports-teams-go-to-work/article_4ca159fe-2258-11ed-86ac-5fba74a3f2ae.html" class="tnt-asset-link" aria-label="Across region, high school fall sports teams go to work">
        
        
            Across region, high school fall sports teams go to work</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">South Jersey high schools came alive Monday. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0b718792-1fe7-11ed-b7bd-278041ba6b5c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0b718792-1fe7-11ed-b7bd-278041ba6b5c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/brett-kennedy-earns-save-in-new-relief-role-local-minor-league-update/article_0b718792-1fe7-11ed-b7bd-278041ba6b5c.html" class="tnt-asset-link"  aria-label="Brett Kennedy earns save in new relief role: Local minor league update">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Brett Kennedy earns save in new relief role: Local minor league update"
                            class="img-responsive lazyload full default"
                            width="1178"
                            height="663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/34/2341d3d0-e38e-11ec-8a2e-97a87d8da32f/629a8dcfc5c33.image.jpg?crop=1178%2C663%2C6%2C418&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/34/2341d3d0-e38e-11ec-8a2e-97a87d8da32f/629a8dcfc5c33.image.jpg?crop=1178%2C663%2C6%2C418&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/34/2341d3d0-e38e-11ec-8a2e-97a87d8da32f/629a8dcfc5c33.image.jpg?crop=1178%2C663%2C6%2C418&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/34/2341d3d0-e38e-11ec-8a2e-97a87d8da32f/629a8dcfc5c33.image.jpg?crop=1178%2C663%2C6%2C418&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/34/2341d3d0-e38e-11ec-8a2e-97a87d8da32f/629a8dcfc5c33.image.jpg?crop=1178%2C663%2C6%2C418&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/34/2341d3d0-e38e-11ec-8a2e-97a87d8da32f/629a8dcfc5c33.image.jpg?crop=1178%2C663%2C6%2C418&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/34/2341d3d0-e38e-11ec-8a2e-97a87d8da32f/629a8dcfc5c33.image.jpg?crop=1178%2C663%2C6%2C418&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/34/2341d3d0-e38e-11ec-8a2e-97a87d8da32f/629a8dcfc5c33.image.jpg?crop=1178%2C663%2C6%2C418&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/34/2341d3d0-e38e-11ec-8a2e-97a87d8da32f/629a8dcfc5c33.image.jpg?crop=1178%2C663%2C6%2C418&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/34/2341d3d0-e38e-11ec-8a2e-97a87d8da32f/629a8dcfc5c33.image.jpg?crop=1178%2C663%2C6%2C418&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/2/34/2341d3d0-e38e-11ec-8a2e-97a87d8da32f/629a8dcfc5c33.image.jpg?crop=1178%2C663%2C6%2C418&resize=1178%2C663&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/brett-kennedy-earns-save-in-new-relief-role-local-minor-league-update/article_0b718792-1fe7-11ed-b7bd-278041ba6b5c.html" class="tnt-asset-link" aria-label="Brett Kennedy earns save in new relief role: Local minor league update">
        
        
            Brett Kennedy earns save in new relief role: Local minor league update</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Brett Kennedy is on his second chance to get back to the majors, and it seems the Boston Red Sox are trying out a new role for the Atlantic Ci&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a75ab41e-1cfc-11ed-b1a6-0f2d8ceaca3e" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a75ab41e-1cfc-11ed-b1a6-0f2d8ceaca3e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/brigantine-wins-south-jersey-paddleboard-event-cape-may-2nd-ocean-city-3rd/article_a75ab41e-1cfc-11ed-b1a6-0f2d8ceaca3e.html" class="tnt-asset-link"  aria-label="Brigantine wins South Jersey Paddleboard event; Cape May 2nd, Ocean City 3rd">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Brigantine wins South Jersey Paddleboard event; Cape May 2nd, Ocean City 3rd"
                            class="img-responsive lazyload full default"
                            width="944"
                            height="531"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/77/c7703b6f-bf4a-5bdc-9a5b-e8925ba030d6/62fae97f12b2d.image.jpg?crop=944%2C531%2C416%2C294&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/77/c7703b6f-bf4a-5bdc-9a5b-e8925ba030d6/62fae97f12b2d.image.jpg?crop=944%2C531%2C416%2C294&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/77/c7703b6f-bf4a-5bdc-9a5b-e8925ba030d6/62fae97f12b2d.image.jpg?crop=944%2C531%2C416%2C294&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/77/c7703b6f-bf4a-5bdc-9a5b-e8925ba030d6/62fae97f12b2d.image.jpg?crop=944%2C531%2C416%2C294&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/77/c7703b6f-bf4a-5bdc-9a5b-e8925ba030d6/62fae97f12b2d.image.jpg?crop=944%2C531%2C416%2C294&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/77/c7703b6f-bf4a-5bdc-9a5b-e8925ba030d6/62fae97f12b2d.image.jpg?crop=944%2C531%2C416%2C294&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/77/c7703b6f-bf4a-5bdc-9a5b-e8925ba030d6/62fae97f12b2d.image.jpg?crop=944%2C531%2C416%2C294&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/77/c7703b6f-bf4a-5bdc-9a5b-e8925ba030d6/62fae97f12b2d.image.jpg?crop=944%2C531%2C416%2C294&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/77/c7703b6f-bf4a-5bdc-9a5b-e8925ba030d6/62fae97f12b2d.image.jpg?crop=944%2C531%2C416%2C294&resize=944%2C531&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/brigantine-wins-south-jersey-paddleboard-event-cape-may-2nd-ocean-city-3rd/article_a75ab41e-1cfc-11ed-b1a6-0f2d8ceaca3e.html" class="tnt-asset-link" aria-label="Brigantine wins South Jersey Paddleboard event; Cape May 2nd, Ocean City 3rd">
        
        
            Brigantine wins South Jersey Paddleboard event; Cape May 2nd, Ocean City 3rd</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The host Brigantine Beach Patrol won its second straight team championship at the seventh annual South Jersey Paddleboard Championships on Mon&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-2293480" class="tncms-block"><section id="block-2293480" class="block emphasis-h3   " ><div id="html-asset-2293480">
            <div class="html-content">
<a style="text-decoration: none;" href="https://checkout.pressofatlanticcity.com/?utm_source=articleblock&amp;utm_medium=on-site"></a>
<div style="width: 100%; background-color: #f4f4f4; padding: 25px 20px 10px 20px; margin-top: 15px;">
<h3 style="color: #666; font-weight: bold;">The best local coverage, unlimited</h3>
<p style="color: #000;">Sign up for a digital subscription to The Press of Atlantic City now and take advantage of a great offer.</p>
<a style="margin-bottom: 25px;" href="https://checkout.pressofatlanticcity.com/?utm_source=articleblock&amp;utm_medium=on-site" class="btn btn-primary" value="Subscribe">LEARN MORE</a>
<div style="clear: both;"></div>
</div>
<!-- <div style="height: 15px;"></div>
<div style="text-align:center;">
<a href="https://checkout.omaha.com/?utm_source=house-ad"><img src="https://bloximages.newyork1.vip.townnews.com/omaha.com/content/tncms/assets/v3/editorial/0/a0/0a0825a0-a396-11e7-b566-5fbb8953ce72/59cbbf8a94d1a.image.gif"></a>
</div>
<div style="height: 15px;"></div> --><br>
</div>
        </div></section></div></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2297098" class="tncms-block"></div><div id="tncms-block-2293822" class="tncms-block"><section id="block-2293822" class="block emphasis-h3   " ><div class="block"><a href="http://onelink.to/pjyja3" rel="nofollow noopener" target="_blank" aria-label="Download The Press of Atlantic City App">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif?resize=150%2C33 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif?resize=200%2C44 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif?resize=225%2C49 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif?resize=300%2C66 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif?resize=400%2C87 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif?resize=540%2C118 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif?resize=640%2C140 640w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/a9a9e544-ff5e-11e6-80bb-93ee11541ad5.gif 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="164"
                alt="Download The Press of Atlantic City App"
                ></a></div></section></div><div id="tncms-block-2297050" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-2297050" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2297050 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-efc70d10-1502-5aec-a2c7-76be6d08c67d" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-sports tnt-sub-section-other">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-efc70d10-1502-5aec-a2c7-76be6d08c67d media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/50d291e33c583d8559c168b91ae7db72e4b6bae8" data-uuid="efc70d10-1502-5aec-a2c7-76be6d08c67d"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "This prosthetic limb was specially designed for surfing",
                "description": "Prosthetics like these are helping those with limb differences do the things they’re passionate about.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/e/fc/efc70d10-1502-5aec-a2c7-76be6d08c67d/6304eefe30ccc.preview.png",
                "uploadDate": "2022-08-23T18:30:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/other/this-prosthetic-limb-was-specially-designed-for-surfing/video_efc70d10-1502-5aec-a2c7-76be6d08c67d.html" class="tnt-asset-link" aria-label="This prosthetic limb was specially designed for surfing">
        
        
            This prosthetic limb was specially designed for surfing</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-83a16509-245d-516a-94fc-08b02173cb7f" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-83a16509-245d-516a-94fc-08b02173cb7f media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/football/cowboys-first-nfl-franchise-to-receive-8-billion-valuation/video_83a16509-245d-516a-94fc-08b02173cb7f.html" class="tnt-asset-link"  aria-label="Cowboys first NFL franchise to receive $8 billion valuation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cowboys first NFL franchise to receive $8 billion valuation"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/3a/83a16509-245d-516a-94fc-08b02173cb7f/6304e80ce61d1.preview.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/3a/83a16509-245d-516a-94fc-08b02173cb7f/6304e80ce61d1.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/3a/83a16509-245d-516a-94fc-08b02173cb7f/6304e80ce61d1.preview.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/3a/83a16509-245d-516a-94fc-08b02173cb7f/6304e80ce61d1.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/3a/83a16509-245d-516a-94fc-08b02173cb7f/6304e80ce61d1.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/3a/83a16509-245d-516a-94fc-08b02173cb7f/6304e80ce61d1.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/8/3a/83a16509-245d-516a-94fc-08b02173cb7f/6304e80ce61d1.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/cowboys-first-nfl-franchise-to-receive-8-billion-valuation/video_83a16509-245d-516a-94fc-08b02173cb7f.html" class="tnt-asset-link" aria-label="Cowboys first NFL franchise to receive $8 billion valuation">
        
        
            Cowboys first NFL franchise to receive $8 billion valuation</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-83a16509-245d-516a-94fc-08b02173cb7f" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/cowboys-first-nfl-franchise-to-receive-8-billion-valuation/video_83a16509-245d-516a-94fc-08b02173cb7f.html" class="tnt-asset-link" aria-label="Cowboys first NFL franchise to receive $8 billion valuation">
        
        
            Cowboys first NFL franchise to receive $8 billion valuation</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-bb171755-1830-5122-999b-739eaa8e9113" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bb171755-1830-5122-999b-739eaa8e9113 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/stockton-university-ad-anthony-berich/video_bb171755-1830-5122-999b-739eaa8e9113.html" class="tnt-asset-link"  aria-label="Stockton University AD Anthony Berich">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Stockton University AD Anthony Berich"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/b/b1/bb171755-1830-5122-999b-739eaa8e9113/63054360818cc.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/stockton-university-ad-anthony-berich/video_bb171755-1830-5122-999b-739eaa8e9113.html" class="tnt-asset-link" aria-label="Stockton University AD Anthony Berich">
        
        
            Stockton University AD Anthony Berich</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-bb171755-1830-5122-999b-739eaa8e9113" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-sports">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/stockton-university-ad-anthony-berich/video_bb171755-1830-5122-999b-739eaa8e9113.html" class="tnt-asset-link" aria-label="Stockton University AD Anthony Berich">
        
        
            Stockton University AD Anthony Berich</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-c05344c8-e909-5c79-b20e-c2c99eec02c5" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-sports tnt-sub-section-other">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c05344c8-e909-5c79-b20e-c2c99eec02c5 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/other/usain-bolt-to-trademark-signature-pose/video_c05344c8-e909-5c79-b20e-c2c99eec02c5.html" class="tnt-asset-link"  aria-label="Usain Bolt to trademark signature pose">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Usain Bolt to trademark signature pose"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/05/c05344c8-e909-5c79-b20e-c2c99eec02c5/6304e81025eb9.preview.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/05/c05344c8-e909-5c79-b20e-c2c99eec02c5/6304e81025eb9.preview.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/05/c05344c8-e909-5c79-b20e-c2c99eec02c5/6304e81025eb9.preview.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/05/c05344c8-e909-5c79-b20e-c2c99eec02c5/6304e81025eb9.preview.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/05/c05344c8-e909-5c79-b20e-c2c99eec02c5/6304e81025eb9.preview.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/05/c05344c8-e909-5c79-b20e-c2c99eec02c5/6304e81025eb9.preview.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/assets/v3/editorial/c/05/c05344c8-e909-5c79-b20e-c2c99eec02c5/6304e81025eb9.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/other/usain-bolt-to-trademark-signature-pose/video_c05344c8-e909-5c79-b20e-c2c99eec02c5.html" class="tnt-asset-link" aria-label="Usain Bolt to trademark signature pose">
        
        
            Usain Bolt to trademark signature pose</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-c05344c8-e909-5c79-b20e-c2c99eec02c5" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-sports tnt-sub-section-other">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/other/usain-bolt-to-trademark-signature-pose/video_c05344c8-e909-5c79-b20e-c2c99eec02c5.html" class="tnt-asset-link" aria-label="Usain Bolt to trademark signature pose">
        
        
            Usain Bolt to trademark signature pose</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div><div id="tncms-block-2293819" class="tncms-block"><div class="comments-control-panel panel panel-default hidden-print" style="background-color:#f9f9f9">
  <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>                  
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
                        racist or sexually-oriented language.<br><strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br><strong>Don't Threaten.</strong> Threats of harming another
                        person will not be tolerated.<br><strong>Be Truthful.</strong> Don't knowingly lie about anyone
                        or anything.<br><strong>Be Nice.</strong> No racism, sexism or any sort of -ism
                        that is degrading to another person.<br><strong>Be Proactive.</strong> Use the 'Report' link on
                        each comment to let us know of abusive posts.<br><strong>Share with Us.</strong> We'd love to hear eyewitness
                        accounts, the history behind an article.</p>
  </div>
</div>
<p style="display:none">
<span style="color:red; font-weight:700">PLEASE BE ADVISED:</span> Soon we will no longer integrate with Facebook for story comments. The commenting option is not going away, however, readers will need to register for a FREE site account to continue sharing their thoughts and feedback on stories. If you already have an account (i.e. current subscribers, posting in obituary guestbooks, for submitting community events), you may use that login, otherwise, you will be prompted to create a new account.
</p></div></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Press of Atlantic City" src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/custom/image/800e709c-850f-11ec-a86d-139e18ef5ebe.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2296606" class="tncms-block site-follow-us branding-links"><div class="follow-links-2296606 default">
    
    <section id="block-2296606" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/pinterest" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://pressofatlanticcity.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/pinterest","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place An Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-all-access-faq"  href="/site/all_access_faqs.html" ><span class="nav-label">All Access FAQ</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal/" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/forms/online_services/advertise" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-digital-marketing"  href="https://bigsurfmedia.com/"  target="_blank" rel="noopener"><span class="nav-label">Digital Marketing</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contractor"  href="/contractor/" ><span class="nav-label">Contractor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://www.pressofatlanticcity.com/site/forms/events/carrier/deliver_the_press_of_atlantic_city/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Press of Atlantic City	</a>, 1000 West Washington Ave. Pleasantville, NJ 08232
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("63fa4de2-232d-11ed-bec0-df0e20eb4d26")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1660892543"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-63fa4de2-232d-11ed-bec0-df0e20eb4d26");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://pressofatlanticcity.com/sports/local/blue-marlin-tuna-highlight-midatlantic-first-day-of-fishing/article_63fa4de2-232d-11ed-bec0-df0e20eb4d26.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=082320"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressofatlanticcity.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1660201341"></script></body>
</html>